Resolved
Cloud Provider Issue Affecting Campaign Functionality
Started 12 Mar at 10:04am CET, resolved 12 Mar at 02:35pm CET.
Resolved
Following extensive investigation and remediation actions performed by our engineering teams on the OpenSearch cluster, the jobs that had been failing since the beginning of the incident are now processing successfully.
As a result, the issues impacting Brand search within campaign programming and campaign updates on the delivery side are now resolved.
Our teams spent significant time analyzing the situation and implementing corrective actions to restore normal operations.
We will continue to closely monitor the platform and remain in contact with our cloud provider to determine the exact root cause of the incident.
We will share further information as soon as the root cause analysis is completed.
Thank you for your patience and understanding.
Updated
The issue affecting our OpenSearch cluster, which impacts Brand search within campaign programming and campaign updates on the delivery side, is still ongoing.
Our team continues to investigate and is in constant communication with our cloud provider to identify the root cause.
We have attempted several mitigation and workaround measures on our side, but these have not yet resolved the issue.
We will continue to monitor the situation closely and provide further updates as soon as new information becomes available.
Thank you for your patience and understanding.
Created
We are currently experiencing an incident affecting our OpenSearch cluster, which is used by our platform for Brand search within campaign programming as well as by the Push service responsible for translating platform data for delivery.
The incident started around 01:30 AM (UTC). Our engineering team identified abnormal behavior impacting the cluster and we are actively investigating the situation.
We are currently in contact with our cloud provider and working with them to identify the root cause and restore normal service as quickly as possible.
Current impact:
- Brand search within campaign programming may be degraded.
- Updates to your campaigns may be slower to propagate on the delivery side.
Our teams are closely monitoring the situation and implementing mitigation actions where possible. We will continue to provide updates as soon as more information becomes available.
Thank you for your patience and understanding.