Resolved
Degraded performance on Kamino Retail Platform
Started 11 Mar at 07:54pm CET, resolved 11 Mar at 08:41pm CET.
Resolved
The issue reported earlier is gradually being resolved.
No impact has been reported on our production environment. Only our preproduction environment was affected.
We continue to monitor the situation closely and will provide updates if anything changes.
Thank you for your patience and understanding.
Created
Some users may currently experience degraded navigation on the Kamino Retail Platform.
This issue is related to an ongoing incident affecting our cloud provider, OVHcloud. You can follow the incident status here:
https://public-cloud.status-ovhcloud.com/incidents/hp3g7mzh3h2t
We are actively monitoring the situation and will provide updates on this page as soon as more information becomes available.
Thank you for your understanding.