Back
Resolved
Resolved
Cloudflare Incident Update
Started 18 Nov at 01:09pm CET, resolved 18 Nov at 08:37pm CET.
platform.kaminoretail.com
api.kaminoretail.com
delivery.kaminoretail.io
Resolved
The incident has been resolved.
Sorry for the inconvenience.
Posted 18 Nov at 08:37pm CET.
Updated
Cloudflare has implemented a fix and believe the incident is now resolved.
We are continuing to monitor for errors to ensure all services are back to normal.
Posted 18 Nov at 04:00pm CET.
Created
Cloudflare is currently experiencing an outage : https://www.cloudflarestatus.com/incidents/8gmgl950y3h7. Our services, including Platform and Delivery, are heavily impacted as they rely on Cloudflare. Unfortunately, we cannot resolve this issue on our side. We will keep you updated as soon as more information is available.
Posted 18 Nov at 01:09pm CET.