Back
Resolved
Resolved
Ongoing Incident – Products Catalog Impacted
Started 22 Sep at 05:41pm CEST, resolved 22 Sep at 07:48pm CEST.
platform.kaminoretail.com
api.kaminoretail.com
Resolved
Since 7:38 PM CEST, our product database is back online.
All features related to catalog are now fully operational.
We apologize for the inconvenience this incident may have caused and thank you for your patience.
Posted 22 Sep at 07:48pm CEST.
Created
Since 5:06 PM CEST, our catalog database has been unavailable.
This is currently impacting all features that rely on catalog.
We are actively monitoring the situation and will share updates as soon as possible.
Posted 22 Sep at 05:41pm CEST.