Back
Degraded

Degraded performances

Started 23 Apr at 05:55pm CEST, resolved 23 Apr at 10:06pm CEST.

platform.kaminoretail.com api.kaminoretail.com delivery.kaminoretail.io
Resolved

All systems are back online at full capacity. We're still investigating on the issue's root cause

Posted 23 Apr at 10:06pm CEST.
Created

We're currently experiencing a network issue with one of our providers, some services may be in degraded state.
We're currently investigating the issue

Posted 23 Apr at 05:55pm CEST.