Back
Resolved

2025-04-17 - Partial service disruption due to OVHcloud incident
Started 17 Apr at 10:14am CEST.
platform.kaminoretail.com
api.kaminoretail.com
delivery.kaminoretail.io
Created
We experienced a partial service disruption due to an incident at our infrastructure provider OVHcloud.
Start time: April 17, 2025, at 01:35 UTC
End time: April 17, 2025, at 04:00 UTC
The issue affected Public Cloud services in the GRA region. Our systems have recovered and are now stable. We are actively monitoring the situation and will provide updates if necessary.
For more details, please refer to the OVHcloud incident report: https://public-cloud.status-ovhcloud.com/incidents/wnjcmhtl1ffz
Thank you for your patience and understanding.
Posted 17 Apr at 10:14am CEST.