Back
Resolved

2025-03-06 Network incident

Started 7 Mar at 11:14am CET.

platform.kaminoretail.com api.kaminoretail.com
Created

Timeframe: March 6, 22h05 – March 6, 23h02 (Paris time)
Affected Services: Platform
Root Cause: Network issue on our reverse proxy

Summary:
Between 22h05 and 23h02 on March 6, several services experienced disruptions due to a network issue on our reverse proxy. The issue was identified and resolved, restoring full service availability.
More info : https://public-cloud.status-ovhcloud.com/incidents/156zyv91nrtj

Posted 7 Mar at 11:14am CET.