Back
Maintenance

Kamino Platform Maintenance

Completed 6 Mar at 01:00pm CET.

platform.kaminoretail.com api.kaminoretail.com
Completed

Maintenance completed

Posted 6 Mar at 01:00pm CET.
Started

We will be performing a scheduled maintenance to deploy new features to our platform. During this time, the platform will be unavailable for a brief period. We apologize for any inconvenience this may cause and appreciate your understanding as we work to improve our services.

Posted 6 Mar at 12:30pm CET.