
CDN Issues
Started 6 Feb at 09:54am CET, resolved 6 Feb at 11:40am CET.
Resolved
✅ Service Update: The image upload service has been fully restored and is now operating normally. All systems are functioning as expected. Thank you for your patience during the disruption.
Updated
📝 Status Update: Our cloud storage provider has resolved the main service disruption affecting image uploads. While most functionality has been restored, you may still encounter occasional errors during upload attempts. Our team continues to monitor the situation closely. Thank you for your continued patience – we expect full service stability to be restored shortly.

Created
🚧 Service Status: We're currently experiencing issues with assets uploads due to a temporary disruption with our cloud storage provider. Our team is actively working on a resolution. All other site features remain fully functional. We appreciate your patience and will provide updates as soon as the service is restored.
Currently impacted features :
- Assets uploading through platform