Back
Resolved

Platform x Delivery

Started 29 Nov at 07:24am CET.

platform.kaminoretail.com api.kaminoretail.com delivery.kaminoretail.io
Created

We regret to inform you that our platform and adServer experienced a temporary disruption due to a network issue affecting several critical servers. The issue was related to an incompatibility between IP address management systems.

Our teams worked diligently to resolve the situation as quickly as possible, and we are pleased to inform you that the problem has been fully resolved. Our platform and adServer have been fully operational again, and all services are accessible as normal.

We sincerely apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time.

If you experience any further issues or have questions, please do not hesitate to contact us.

Sincerely,
Kamino Retail Team

Posted 29 Nov at 07:24am CET.