Back
Resolved

Platform is unavailable
Started 12 Sep at 04:13pm CEST.
platform.kaminoretail.com
api.kaminoretail.com
Created
We regret to inform you that our platform will be temporarily unavailable due to network issues from our service provider. We are working closely with them to resolve the situation as quickly as possible.
We apologize for any inconvenience this may cause and will keep you updated on the progress. Thank you for your understanding and patience.
We are pleased to inform you that the network issue has been resolved, and our platform is fully operational again. You can now access all services as normal.
Thank you for your patience and understanding during this time. If you experience any further issues, please do not hesitate to contact us.
Sincerely,
Kamino Retail team
Posted 12 Sep at 04:13pm CEST.