Back
Downtime

Platform and storybook unavailable
Started 22 Aug at 11:25am CEST, resolved 22 Aug at 01:40pm CEST.
platform.kaminoretail.com
api.kaminoretail.com
Resolved
Incident has been resolved, Kamino platform, API and storybooks are now available again.
Kamino's delivery servers have not been impacted by this incident
Posted 22 Aug at 01:40pm CEST.

Created
We're currently experience a network issue impacting access to our platform
Posted 22 Aug at 11:25am CEST.